
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fayettetribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="clean energy, west virginia, politics, economics, commerce, incentive, plant, joe manchin, state, energy policy" />
<meta name="news_keywords" content="clean energy, west virginia, politics, economics, commerce, incentive, plant, joe manchin, state, energy policy" />
<meta name="description" content="West Virginia&rsquo;s economic future depends in part on expanding opportunities for clean energy. Our citizens understand it, business leaders demand it, and expert research confirms it. Now it is up" />
<meta name="author" content="Thomas Minney and Beth Wheatley" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?crop=770%2C404%2C15%2C0&amp;resize=770%2C404&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="404" />
<meta property="og:title" content="Jobs and the economy of West Virginia are at stake" />
<meta property="og:description" content="West Virginia&rsquo;s economic future depends in part on expanding opportunities for clean energy. Our citizens understand it, business leaders demand it, and expert research confirms it. Now it is up" />
<meta property="og:site_name" content="Fayette Tribune" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/fayettetribune/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?crop=770%2C404%2C15%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fayettetribune" />
<meta name="twitter:image:alt" content="Nature Conservancy" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1610144688"/>
<style>/*<![CDATA[*/ #tncms-block-2593201 .tnt-prop-img { max-width: 212px; } #site-logo-2593201 { color: #666; } .follow-links-2593198 li { margin-right: 1px; padding: 0; } .follow-links-2593198 li a, .follow-links-2593198 li a:focus, .follow-links-2593198 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2593198 li a:hover { text-decoration: none; } .follow-links-2593198 li a.li:hover { color: #000; } #tncms-block-2589502 .tnt-prop-img { max-width: 212px; } #weather-2589514 .list-unstyled { margin: 0; } #weather-2589514 span { display: block; } #weather-2589514 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2589514 .icon { position: relative; } #weather-2589514 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2589514 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2589514 .cond { opacity: 0.7; } #weather-2589514 .current-conditions { float: left; height: 24px; } #weather-2589514 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2589514 .icon { margin-top: 4px; } #site-top-nav #weather-2589514 .temp { line-height: 36px; } #weather-2589514 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2589514 .current-conditions { padding-top: 11px; } #weather-2589514 .city-title { padding-top: 5px; } #weather-2589514 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2589514 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2589514 .weather-expanded small { opacity: 0.5; } #weather-2589514 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2589514 .zip-update { width: 75px; } #weather-2589514 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2589514 .zip-update-link:hover { color: #777; } #tncms-block-2593183 .tnt-prop-img { max-width: 212px; } #site-logo-2593183 { color: #666; } #site-logo-2593183 .list-inline, #site-logo-2593183 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2593183 .logo-top ul, #site-logo-2593183 .logo-top div { margin-bottom: 10px; } #site-logo-2593183 .logo-bottom ul, #site-logo-2593183 .logo-bottom div { margin-top: 10px; } .follow-links-2593951 li { margin-right: 1px; padding: 0; } .follow-links-2593951 li a, .follow-links-2593951 li a:focus, .follow-links-2593951 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2593951 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2593951 li a.fs,.follow-links-2593951 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2593180 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-2593069 .most-popular .tab-text { display: none; } #block-2593069 .most-popular .active .tab-text { display: inline; } #tncms-block-2589412 .tnt-prop-img { max-width: 212px; } #block-2589415 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Thomas Minney and Beth Wheatley","start_hour":"12","id":"0b397292-1021-11ed-9a8e-4311c7848d30","app":"editorial","ga_page":"\/opinion\/article_0b397292-1021-11ed-9a8e-4311c7848d30.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":341},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"fayettetribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion","weather_temp":68,"weather_conditions":"Rain Shower","asset_source":"local","blox_asset_type":"article","asset_section":"opinion","asset_id":"0b397292-1021-11ed-9a8e-4311c7848d30","asset_headline":"Jobs and the economy of West Virginia are at stake","asset_byline":"By Thomas Minney and Beth Wheatley","asset_pub_date":"07\/30\/2022","asset_pub_time":"12:45 pm","asset_canonical":"https:\/\/www.fayettetribune.com\/opinion\/jobs-and-the-economy-of-west-virginia-are-at-stake\/article_0b397292-1021-11ed-9a8e-4311c7848d30.html","asset_tag_1":"clean energy","asset_tag_2":"west virginia","asset_tag_3":"politics","asset_tag_4":"economics","asset_tag_5":"commerce","asset_tag_6":"incentive","asset_tag_7":"plant","asset_tag_8":"joe manchin","asset_tag_9":"state","asset_tag_10":"energy policy"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/ads/impressions.js?_dc=1659341107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/ads/traffic.js?_dc=1659328506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/ads/settings.js?_dc=1519929557"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180","asset_id":"3b5d0003-421b-587e-8e9b-61e495afa3a8","title":"Would you want to be buried with your pet?","url":"\/cnhi_network\/would-you-want-to-be-buried-with-your-pet\/poll_3b5d0003-421b-587e-8e9b-61e495afa3a8.html","results":"https:\/\/www.fayettetribune.com\/cnhi_network\/would-you-want-to-be-buried-with-your-pet\/poll_3b5d0003-421b-587e-8e9b-61e495afa3a8.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468348443"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Jobs and the economy of West Virginia are at stake | Opinion | fayettetribune.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/custom/image/1465a376-5bde-11e5-8127-db0b51ee2724.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jobs and the economy of West Virginia are at stake | Opinion | fayettetribune.com" href="http://www.fayettetribune.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/zpxrU53MY_EuXWVctwsDlYd2eEvJb8m8_IBludmL0wZj2R2fZlvLk-_",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/iwaphLO5zf70Kd2KfC0qqJLW0dL3T9MFaVGN1WRHuCKV69Rjz9_vOLMJlYYWW7jIT2Z04s59Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="QdNgrUZjnceca-Y6yPYW3mX0q5muwDSn934xdiZB0cM" />
<script async src='https://tag.simpli.fi/sifitag/2fc97a60-4d8d-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include Update-->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'fayettetribune',
        targeting: {
            section: 'opinion'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<meta name="vf:container_id" content="0b397292-1021-11ed-9a8e-4311c7848d30" />
<!-- APP Comments -->




<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-0b397292-1021-11ed-9a8e-4311c7848d30  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fayettetribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Thomas+Minney+and+Beth+Wheatley&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=0b397292-1021-11ed-9a8e-4311c7848d30&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_0b397292-1021-11ed-9a8e-4311c7848d30.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=341&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=fayettetribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion&amp;weather_temp=68&amp;weather_conditions=Rain+Shower&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion&amp;asset_id=0b397292-1021-11ed-9a8e-4311c7848d30&amp;asset_headline=Jobs+and+the+economy+of+West+Virginia+are+at+stake&amp;asset_byline=By+Thomas+Minney+and+Beth+Wheatley&amp;asset_pub_date=07%2F30%2F2022&amp;asset_pub_time=12%3A45+pm&amp;asset_canonical=https%3A%2F%2Fwww.fayettetribune.com%2Fopinion%2Fjobs-and-the-economy-of-west-virginia-are-at-stake%2Farticle_0b397292-1021-11ed-9a8e-4311c7848d30.html&amp;asset_tag_1=clean+energy&amp;asset_tag_2=west+virginia&amp;asset_tag_3=politics&amp;asset_tag_4=economics&amp;asset_tag_5=commerce&amp;asset_tag_6=incentive&amp;asset_tag_7=plant&amp;asset_tag_8=joe+manchin&amp;asset_tag_9=state&amp;asset_tag_10=energy+policy&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.fayettetribune.com",
  secureDomain: "fayettetribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVBJCN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TVBJCN');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/fayettetribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fayettetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fayettetribune.com/tncms/admin/editorial-asset/?edit=0b397292-1021-11ed-9a8e-4311c7848d30"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2593201" class="tncms-block in-drawer"><div id="site-logo-2593201" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/media/7/dc/7dc98a9a-f6fe-11ec-9120-9f269528c39f/62bb2abf64e7e.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/media/7/dc/7dc98a9a-f6fe-11ec-9120-9f269528c39f/62bb2abf64e7e.image.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/media/7/dc/7dc98a9a-f6fe-11ec-9120-9f269528c39f/62bb2abf64e7e.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/media/7/dc/7dc98a9a-f6fe-11ec-9120-9f269528c39f/62bb2abf64e7e.image.png 225w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="212"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2593198" class="tncms-block in-drawer social-links"><div class="follow-links-2593198 default">
    
    <section id="block-2593198" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fayettetribune.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2593189" class="tncms-block hidden-md hidden-lg"><section id="block-2593189" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2593189" class="search-form-container card clearfix text-center well">
    <form id="site-search-2593189" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2593189-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2593189-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2593189 .search-spinner { position: absolute; }
    #site-search-2593189 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2593189-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2593189').submit();
        return false;
    });

    $('#site-search-2593189').on('submit', function(){
        if( $('#site-search-2593189-term').val() ){
            $('#site-search-2593189-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscribe expand-label">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://beckley.cnhisubscribers.com/ss70v2/beckley_test/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=FT"  target="_blank" rel="noopener" class="nav-link tnt-section-start-a-subscription">Start A Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-puzzles-comics-games expand-label">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href=" https://games.cnhinews.com/?arkpromo=Menu_FayetteTribune "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.fayettetribune.com/default/employment/search"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections expand-label">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://joom.ag/ghcC"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-pages">Silver Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.flipsnack.com/77789F97C6F/fayette-co-readers-choice.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fayette-county-readers-choice">Fayette County Readers Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://notices.fayettetribune.com"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier ">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2589502" class="tncms-block"><section id="block-2589502" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/custom/image/79c44a74-5bde-11e5-83d6-fb59795df4e1.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/custom/image/79c44a74-5bde-11e5-83d6-fb59795df4e1.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/custom/image/79c44a74-5bde-11e5-83d6-fb59795df4e1.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="212"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about-us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact-us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise-with-us.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-start-a-subscription"  href="https://beckley.cnhisubscribers.com/ss70v2/beckley_test/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=FT"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Start A Subscription</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/news/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-puzzles-comics-games"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Puzzles, Comics & Games</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-comics"  href="/comics-kingdom/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles"  href="/puzzles-palace/"  tabindex="0" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href=" https://games.cnhinews.com/?arkpromo=Menu_FayetteTribune "  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="http://marketplace.fayettetribune.com/default/employment/search"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/homes"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/placeanad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversary"  href="/community/anniversary/"  tabindex="0" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/community/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/community/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/community/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-silver-pages"  href="https://joom.ag/ghcC"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Silver Pages</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fayette-county-readers-choice"  href="https://www.flipsnack.com/77789F97C6F/fayette-co-readers-choice.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Fayette County Readers Choice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekly-ads"  href="/weeklyads"  tabindex="0" >
                    <span class="nav-label ">Weekly Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://notices.fayettetribune.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-explore-the-niagara-frontier"  href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EXPLORE the Niagara Frontier</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Jobs and the economy of West Virginia are at stake
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2589514" class="tncms-block cnhi-weather-widget"><div id="weather-2589514" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="25901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2589514" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oak Hill, WV
                                
                                <small>(25901)</small>
                            </h4><h5>Today</h5>
                                <p>Scattered thunderstorms. High 79F. Winds WSW at 5 to 10 mph. Chance of rain 90%.  Locally heavy rainfall possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Thunderstorms. Storms may contain strong gusty winds. Low 66F. Winds SW at 5 to 10 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 1, 2022 @ 4:05 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=25901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2589511" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2593183" class="tncms-block mcn-logo-custom"><div id="site-logo-2593183" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/media/7/dc/7dc98a9a-f6fe-11ec-9120-9f269528c39f/62bb2abf64e7e.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/media/7/dc/7dc98a9a-f6fe-11ec-9120-9f269528c39f/62bb2abf64e7e.image.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/media/7/dc/7dc98a9a-f6fe-11ec-9120-9f269528c39f/62bb2abf64e7e.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/media/7/dc/7dc98a9a-f6fe-11ec-9120-9f269528c39f/62bb2abf64e7e.image.png 225w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="212"
            height="75"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, August 1, 2022
            </div></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2593951" class="tncms-block"><div class="follow-links-2593951 pull-right">
    
    <section id="block-2593951" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fayettetribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2593951 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2589508" class="tncms-block cnhi-search"><section id="block-2589508" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2589508" class="search-form-container card clearfix text-center ">
    <form id="site-search-2589508" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2589508-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2589508-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2589508 .search-spinner { position: absolute; }
    #site-search-2589508 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2589508 { margin-bottom:0; }
        #site-search-2589508 .site-search-form { padding:0; }
        #site-search-2589508 #site-search-2589508-btn {
            outline: none;}
        #site-search-2589508 #site-search-2589508-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2589508-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2589508').submit();
        return false;
    });

    $('#site-search-2589508').on('submit', function(){
        if( $('#site-search-2589508-term').val() ){
            $('#site-search-2589508-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2593948" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2593090" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2593186" class="tncms-block pediment"></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2593177" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604559" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2593066" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593063" class="tncms-block"></div></div></div>
        </div><div id="modal-image-9d24f622-1021-11ed-97f6-473c16c7d7b8" class="modal fullscreen in modal-image image-default modal-9d24f622-1021-11ed-97f6-473c16c7d7b8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=400%2C202"
                        srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=225%2C114 225w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=400%2C202 400w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=540%2C273 540w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=640%2C323 640w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=750%2C379 750w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=800%2C404 990w"
                        sizes="100vw"
                        
                        width="800"
                        height="404"
                        alt="Nature Conservancy"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9d24f622-1021-11ed-97f6-473c16c7d7b8" data-target=".caption-inner-modal-image-9d24f622-1021-11ed-97f6-473c16c7d7b8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9d24f622-1021-11ed-97f6-473c16c7d7b8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9d24f622-1021-11ed-97f6-473c16c7d7b8 img { max-height: 384px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0b397292-1021-11ed-9a8e-4311c7848d30" class="asset article-default"  data-url="https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="West Virginia’s economic future depends in part on expanding opportunities for clean energy. Our citizens understand it, business leaders demand it, and expert research confirms it. Now it is up to Congress to act on it. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?crop=770%2C404%2C15%2C0&resize=770%2C404&order=crop%2Cresize">
            <meta itemprop="width" content="770">
            <meta itemprop="height" content="404">
        </div>
        <meta itemprop="name" content="fayettetribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fayettetribune.com\/tncms\/search\/mlt\/?origin=0b397292-1021-11ed-9a8e-4311c7848d30&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0b397292-1021-11ed-9a8e-4311c7848d30","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0b397292-1021-11ed-9a8e-4311c7848d30" class="asset-paging">
                <div id="paging-prev-0b397292-1021-11ed-9a8e-4311c7848d30" class="paging-link prev offset"></div>
                <div id="paging-next-0b397292-1021-11ed-9a8e-4311c7848d30" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">COLUMN</div><h1 itemprop="headline" class="headline">
        <span>
            
            Jobs and the economy of West Virginia are at stake
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Congress needs to find a way to deliver clean energy opportunities</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Thomas Minney and Beth Wheatley</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-30T12:45:00-04:00" class="tnt-date asset-date text-muted">
            Jul 30, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-30T12:45:00-04:00" class="tnt-date asset-date text-muted">Jul 30, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-30T12:45:00-04:00">
    <meta itemprop="datePublished" content="2022-07-30T12:45:00-04:00">
    <meta itemprop="dateModified" content="2022-07-30T12:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9d24f622-1021-11ed-97f6-473c16c7d7b8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9d24f622-1021-11ed-97f6-473c16c7d7b8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="404">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=400%2C202"
                        srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=225%2C114 225w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=400%2C202 400w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=540%2C273 540w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=640%2C323 640w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=750%2C379 750w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=800%2C404 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="800"
                        height="404"
                        alt="Nature Conservancy"
                        class="img-responsive full tnt-restrict-img-9d24f622-1021-11ed-97f6-473c16c7d7b8 default" />
            </div><style>
                .tnt-restrict-img-9d24f622-1021-11ed-97f6-473c16c7d7b8 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0b397292-1021-11ed-9a8e-4311c7848d30">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html%20%7C%20Jobs and the economy of West Virginia are at stake"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html&amp;summary=Jobs and the economy of West Virginia are at stake"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html&amp;media=https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/d2/9d24f622-1021-11ed-97f6-473c16c7d7b8/62e55b617a753.image.jpg?resize=760%2C384&amp;description=Jobs and the economy of West Virginia are at stake"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Jobs and the economy of West Virginia are at stake&amp;body=https://www.fayettetribune.com/opinion/jobs-and-the-economy-of-west-virginia-are-at-stake/article_0b397292-1021-11ed-9a8e-4311c7848d30.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>West Virginia’s economic future depends in part on expanding opportunities for clean energy. Our citizens understand it, business leaders demand it, and expert research confirms it. Now it is up to Congress to act on it.</p><p>The U.S. Senate is considering whether to advance a package of clean energy incentives that would yield significant economic benefits for West Virginians — both in terms of job gains and by avoiding economic losses that are sure to follow if these policies do not pass.</p><p>Just as West Virginians are interested in being part of a more sustainable future, as demonstrated by polling showing 95 percent of voters support expanding clean energy production, the marketplace is also demanding action.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/fayettetribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fayettetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Clean energy is already informing the decisions of major new business prospects. Access to renewable energy was a key consideration in Nucor Steel’s recent decision for locating their proposed $2.7 billion facility in the state. If those renewable energy needs were not met, the state would have lost its single largest economic development project ever, according to public statements by Chris Beam, president of Appalachian Power, which provides electricity to half of West Virginia.</p><p>Nucor is not an isolated case, Beam said. Because one large manufacturer’s renewable energy needs could not be met, for example, their new project went elsewhere. The jobs lost with it were what he called “career jobs,” the types of jobs that could support a family, put kids through college and buy a home.</p><p>For some time, companies have been making promises to shareholders and customers to become more sustainable and provide benefits for the land, water, and air that communities need to grow, including the power it takes to run their factories. By increasing its supply of clean power, West Virginia will better compete with surrounding states that are already positioning themselves to help companies meet their commitments.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/fayettetribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fayettetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2589397" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>In Congress, our own Sen. Joe Manchin has been pragmatically discussing federal incentives and investments that could help level the playing field for West Virginia. These incentives would build off the state’s energy foundation and support the full suite of clean energy options — natural gas plants that capture and store emissions underground, clean hydrogen, alongside wind and solar power. Other investments enhance West Virginia’s vast forest resources’ ability to absorb and store carbon from the atmosphere.</p><p>Manchin has rightly focused on what these actions by Congress mean for families in West Virginia facing ever-increasing economic uncertainty. So in addition to increasing our state’s ability to attract new business, we wanted to quantify the positive job impact these clean energy incentives could also bring to our communities.</p><p>New research commissioned by The Nature Conservancy shows these policies are a smart investment in the state’s economic future. The analysis, conducted by BW Research Partnership, reveals that these investments would support more than 7,300 jobs every year for the next decade, at least half of which are “career jobs” mentioned by Beam. These results are on top of the benefits our state will see from the bipartisan infrastructure bill that Manchin led last year. Together, these federal investments would significantly contribute to West Virginia’s pathway to a brighter economic future.</p><p>Finally, we must also consider what additional government spending will do to the deficit and inflation. Here again is good news. In general, expanding clean energy lowers energy costs, which both helps consumers and addresses a key driver to inflation.</p><p>The state and the country face tough challenges with the economic uncertainty right in front of us and farther in the future. The clean energy policies in discussion can help address both. The opportunity to make that economically sustainable future a reality is in front of our lawmakers right now and they must act quickly to enact the clean energy provisions on the table this Congress.</p><p><em>(Thomas Minney is the executive director of The Nature Conservancy in West Virginia. Beth Wheatley is The Nature Conservancy’s director of state climate and energy policy for the U.S. and senior advisor to West Virginia.)</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/fayettetribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fayettetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2589394" class="tncms-block cnhi-sub-block-message"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22clean%20energy%22#tncms-source=keyword" class="tag-clean-energy label label-default" data-tncms-track-dmp='search: clean-energy' rel="nofollow">Clean Energy</a>
                </li> <li>
                    <a href="/search/?k=%22west%20virginia%22#tncms-source=keyword" class="tag-west-virginia label label-default" data-tncms-track-dmp='search: west-virginia' rel="nofollow">West Virginia</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22incentive%22#tncms-source=keyword" class="tag-incentive label label-default" data-tncms-track-dmp='search: incentive' rel="nofollow">Incentive</a>
                </li> <li>
                    <a href="/search/?k=%22plant%22#tncms-source=keyword" class="tag-plant label label-default" data-tncms-track-dmp='search: plant' rel="nofollow">Plant</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20manchin%22#tncms-source=keyword" class="tag-joe-manchin label label-default" data-tncms-track-dmp='search: joe-manchin' rel="nofollow">Joe Manchin</a>
                </li> <li>
                    <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state' rel="nofollow">State</a>
                </li> <li>
                    <a href="/search/?k=%22energy%20policy%22#tncms-source=keyword" class="tag-energy-policy label label-default" data-tncms-track-dmp='search: energy-policy' rel="nofollow">Energy Policy</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>


<!-- Flipp -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div id="circularhub_module_11245"></div>
<script src="//modules.fayettetribune.com/11245/fd0cb1911a8ce1ce/circularhub_module.js"></script>

<div style="width:100%;position:relative;padding-bottom:10px;clear:both">
<div class="clearfix">
    
    <div style="width:400px;float:left;margin-right:20px">
    <div data-cswidget="1494"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
    </div>
     <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>

</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2589388" class="tncms-block"><section id="block-2589388" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2589388 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2589388" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2589388" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2589391" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/fayettetribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fayettetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2593096" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center;padding-top:10px"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2593099" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2589559" class="tncms-block">




















<div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="/closed_to_the_public" title="Closed to the public" >
                
                  Closed to the public
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			
<a href="https://beckley.cnhisubscribers.com/ss70v2/beckley_test/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=FT" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/4/d8/4d8a1228-6aab-11ea-8454-bf4b8bf2abbd/5e74bf7b20a85.image.jpg?resize=320%2C300"></a>

    			
    		</div>
		</div><div id="tncms-block-2593102" class="tncms-block">


<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.register-herald.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.register-herald.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-2593108" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/fayettetribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fayettetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2593105" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15664"></div>
<script src="//api.circularhub.com/15664/fd0cb1911a8ce1ce/circularhub_module.js"></script>
</div></div><div id="tncms-block-2593180" class="tncms-block"><section id="block-2593180" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2593180 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/cnhi_network/would-you-want-to-be-buried-with-your-pet/poll_3b5d0003-421b-587e-8e9b-61e495afa3a8.html" class="tnt-asset-link" aria-label="Would you want to be buried with your pet?">
        

        
            Would you want to be buried with your pet?</a></h4>
            <div id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-3b5d0003-421b-587e-8e9b-61e495afa3a8 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180-your-vote"></span>
                </div>
                <div id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180-results" class="tnt-poll-results hide"></div>
                <div id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180-container">
                    <form id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180-form" class="tnt-poll-form" role="form" method="post" action="/cnhi_network/would-you-want-to-be-buried-with-your-pet/poll_3b5d0003-421b-587e-8e9b-61e495afa3a8.html">
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180-back-vote" class="padding-top hide">
                <button id="poll-3b5d0003-421b-587e-8e9b-61e495afa3a8-2593180-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2593174" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2593174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2593174 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2593174-8c031f90-45bd-55c5-ad68-0bde270d9a75" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c031f90-45bd-55c5-ad68-0bde270d9a75 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.fayettetribune.com/obituary/sandra-coots-1085825757" class="tnt-asset-link"  aria-label="Sandra Faye (Presswood) Coots">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Sandra Faye (Presswood) Coots"
                    src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/8/c0/8c031f90-45bd-55c5-ad68-0bde270d9a75/62e6b2855b852.preview.jpg?resize=92%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="750"
                    height="1624" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.fayettetribune.com/obituary/sandra-coots-1085825757" class="tnt-asset-link" aria-label="Sandra Faye (Presswood) Coots">
        

        
            Sandra Faye (Presswood) Coots</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593174-fa4d7c71-5b2c-56b9-b307-d33912106181" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa4d7c71-5b2c-56b9-b307-d33912106181 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.fayettetribune.com/obituary/sally-mcmillen-1085825758" class="tnt-asset-link"  aria-label="McMillen, Sally">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="McMillen, Sally"
                    src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/f/a4/fa4d7c71-5b2c-56b9-b307-d33912106181/62e6b286256a8.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.fayettetribune.com/obituary/sally-mcmillen-1085825758" class="tnt-asset-link" aria-label="McMillen, Sally">
        

        
            McMillen, Sally</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593174-31ca4791-efce-5c39-ab2c-bc0c2eb4c33d" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.fayettetribune.com/obituary/elizabeth-tomlin-1085813562" class="tnt-asset-link" aria-label="Tomlin, Elizabeth">
        

        
            Tomlin, Elizabeth</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593174-321090e6-4bc5-5d05-81ea-262fa8354836" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-321090e6-4bc5-5d05-81ea-262fa8354836 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.fayettetribune.com/obituary/mary-jo-hudak-1085813540" class="tnt-asset-link"  aria-label="Mary Jo Hudak">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mary Jo Hudak"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="829"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=150%2C146 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=200%2C194 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=225%2C219 225w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=300%2C292 300w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=400%2C389 400w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=540%2C525 540w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=640%2C622 640w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=750%2C729 750w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/3/21/321090e6-4bc5-5d05-81ea-262fa8354836/62e440df32b65.preview.jpg?resize=853%2C829 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.fayettetribune.com/obituary/mary-jo-hudak-1085813540" class="tnt-asset-link" aria-label="Mary Jo Hudak">
        

        
            Mary Jo Hudak</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593174-8b580663-7fe5-5ccd-9ede-20836ef6aa75" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b580663-7fe5-5ccd-9ede-20836ef6aa75 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.fayettetribune.com/obituary/harry-ross-1085813498" class="tnt-asset-link"  aria-label="Harry Lee Ross">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Harry Lee Ross"
                    src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/8/b5/8b580663-7fe5-5ccd-9ede-20836ef6aa75/62e440df5e676.preview.jpg?resize=106%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1049"
                    height="1974" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.fayettetribune.com/obituary/harry-ross-1085813498" class="tnt-asset-link" aria-label="Harry Lee Ross">
        

        
            Harry Lee Ross</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593174-c99ac46a-dd7a-5f87-9614-8dd55eecbc70" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c99ac46a-dd7a-5f87-9614-8dd55eecbc70 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.fayettetribune.com/obituary/charles-green-1085802395" class="tnt-asset-link"  aria-label="Charles E. Green">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Charles E. Green"
                    src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/99/c99ac46a-dd7a-5f87-9614-8dd55eecbc70/62e2fd52502ef.preview.jpg?resize=147%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="324"
                    height="442" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.fayettetribune.com/obituary/charles-green-1085802395" class="tnt-asset-link" aria-label="Charles E. Green">
        

        
            Charles E. Green</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593174-4853b674-c6f0-5d3d-baae-d186250bfa2c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4853b674-c6f0-5d3d-baae-d186250bfa2c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.fayettetribune.com/obituary/john-harvey-1085802364" class="tnt-asset-link"  aria-label="John Leslie Harvey">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="John Leslie Harvey"
                    src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/4/85/4853b674-c6f0-5d3d-baae-d186250bfa2c/62e2fd526f4ae.preview.jpg?resize=168%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1285" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.fayettetribune.com/obituary/john-harvey-1085802364" class="tnt-asset-link" aria-label="John Leslie Harvey">
        

        
            John Leslie Harvey</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2593012" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593069" class="tncms-block"><section id="block-2593069" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2593069 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2593069" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2593069" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2593069" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2593069" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2593069" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/obituaries/article_f11f02bc-0faf-11ed-a33f-57718cb1a58d.html">Obituaries</a></li><li><a href="/news/west-virginia-peia-projected-to-lose-107-million-in-current-fiscal-year/article_3e85fa78-103d-11ed-99d8-ff416992eae1.html">West Virginia PEIA projected to lose $107 million in current fiscal year</a></li><li><a href="/news/four-constitutional-amendments-to-face-wv-voters/article_9c4f35d4-1038-11ed-aee6-df356093a257.html">Four constitutional amendments to face WV voters</a></li><li><a href="/news/fayette-duo-preps-for-dwts-twirl/article_8dde300c-103f-11ed-a0d4-8b1113983043.html">Fayette duo preps for DWTS twirl</a></li><li><a href="/night-of-terror-8-more-women-file-suit-claiming-assault-attacks-in-clark-county-jail/article_ed73fed1-b991-523a-9ad1-95afbf591e4d.html">'Night of terror': 8 more women file suit claiming assault, attacks in Clark County jail</a></li><li><a href="/news/capito-gets-first-hand-look-at-new-fayette-business/article_cd32eb90-103e-11ed-814b-1330f47cb493.html">Capito gets first-hand look at new Fayette business</a></li><li><a href="/news/keener-pleads-guilty-to-sexual-assault/article_09b8d88e-103c-11ed-bd1c-b35862d70c72.html">Keener pleads guilty to sexual assault</a></li><li><a href="/sports/coalfield-conference-class-aaa-is-reopened-for-business/article_874b721e-1020-11ed-8e23-9f55702a3000.html">Coalfield Conference: Class AAA is reopened for business</a></li><li><a href="/news/goodwin-gets-prison-term-in-sexual-assault-case/article_62b711b2-103c-11ed-9250-6310ec6d0455.html">Goodwin gets prison term in sexual assault case</a></li><li><a href="/news/first-responder-honor-board-nominates-fallen-deputy-and-volunteer-fireman-to-receive-medal-of-valor/article_7a7db79a-1039-11ed-9931-83d53734db93.html">First Responder Honor Board nominates fallen deputy and volunteer fireman to receive Medal of Valor</a></li></ul></div>
        
        
            <div id="images-2593069" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/emotion/image_ee0dccca-1040-11ed-b66f-1783d5f6492f.html" class="tnt-asset-link"  aria-label="Emotion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emotion"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/e/e0/ee0dccca-1040-11ed-b66f-1783d5f6492f/62e58c1663afa.image.jpg?crop=1172%2C1172%2C213%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/grist-mill/image_976831aa-044a-11ed-a675-d7ea5ea723dc.html" class="tnt-asset-link"  aria-label="Grist Mill">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grist Mill"
                            class="img-responsive lazyload full default"
                            width="1198"
                            height="1198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/9/76/976831aa-044a-11ed-a675-d7ea5ea723dc/62d17a219238c.image.jpg?crop=1198%2C1198%2C200%2C0&resize=1198%2C1198&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/calendar/image_0ec26578-0477-11ed-920a-e7949e3b64a1.html" class="tnt-asset-link"  aria-label="Calendar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Calendar"
                            class="img-responsive lazyload full default"
                            width="274"
                            height="274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/0/ec/0ec26578-0477-11ed-920a-e7949e3b64a1/62d1c51237252.image.jpg?crop=274%2C274%2C13%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/0/ec/0ec26578-0477-11ed-920a-e7949e3b64a1/62d1c51237252.image.jpg?crop=274%2C274%2C13%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/0/ec/0ec26578-0477-11ed-920a-e7949e3b64a1/62d1c51237252.image.jpg?crop=274%2C274%2C13%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/0/ec/0ec26578-0477-11ed-920a-e7949e3b64a1/62d1c51237252.image.jpg?crop=274%2C274%2C13%2C0&resize=274%2C274&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2593069" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/just-a-swingin/video_7d2d61e8-0459-11ed-955a-5be683ef2f36.html" class="tnt-asset-link"  aria-label="Just a swingin'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Just a swingin'"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/7/d2/7d2d61e8-0459-11ed-955a-5be683ef2f36/62d195b34fac2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/7/d2/7d2d61e8-0459-11ed-955a-5be683ef2f36/62d195b34fac2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/7/d2/7d2d61e8-0459-11ed-955a-5be683ef2f36/62d195b34fac2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/7/d2/7d2d61e8-0459-11ed-955a-5be683ef2f36/62d195b34fac2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/7/d2/7d2d61e8-0459-11ed-955a-5be683ef2f36/62d195b34fac2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/7/d2/7d2d61e8-0459-11ed-955a-5be683ef2f36/62d195b34fac2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/7/d2/7d2d61e8-0459-11ed-955a-5be683ef2f36/62d195b34fac2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/7/d2/7d2d61e8-0459-11ed-955a-5be683ef2f36/62d195b34fac2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/string-band-jam/video_c1539a60-fe21-11ec-a3cd-87ae48e8d21c.html" class="tnt-asset-link"  aria-label="String Band jam">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="String Band jam"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/15/c1539a60-fe21-11ec-a3cd-87ae48e8d21c/62c7264256355.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/15/c1539a60-fe21-11ec-a3cd-87ae48e8d21c/62c7264256355.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/15/c1539a60-fe21-11ec-a3cd-87ae48e8d21c/62c7264256355.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/15/c1539a60-fe21-11ec-a3cd-87ae48e8d21c/62c7264256355.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/15/c1539a60-fe21-11ec-a3cd-87ae48e8d21c/62c7264256355.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/15/c1539a60-fe21-11ec-a3cd-87ae48e8d21c/62c7264256355.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/15/c1539a60-fe21-11ec-a3cd-87ae48e8d21c/62c7264256355.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/assets/v3/editorial/c/15/c1539a60-fe21-11ec-a3cd-87ae48e8d21c/62c7264256355.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2593069" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2593015" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2593078" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593075" class="tncms-block"><!-- Begin Video Homepage ks -->
</div><div id="tncms-block-2593084" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2593072" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/fayettetribune.js"></script>
</div></div><div id="tncms-block-2593081" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/fayettetribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fayettetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2593093" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2593213" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2589418" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2589406" class="tncms-block"><section id="block-2589406" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589406 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>fayettetribune.com</strong><br>
    417 Main Street<br>
    Oak Hill, WV 25901
    <br>
    
        <strong>Phone:</strong> (304) 469-3373<br>
        <strong>Email:</strong> <a href="mailto:ckeenan@register-herald.com">ckeenan@register-herald.com</a><br>
    
</address></section></div><div id="tncms-block-2589403" class="tncms-block"><section id="block-2589403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589403 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about-us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact-us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise-with-us.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="https://beckley.cnhisubscribers.com/ss70v2/beckley_test/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=FT"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html"  tabindex="0" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2"  tabindex="0" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3"  tabindex="0" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2589400" class="tncms-block"><section id="block-2589400" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589400 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comics"  href="/comics-kingdom/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles"  href="/puzzles-palace/"  tabindex="0" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2589412" class="tncms-block padding-bottom"><section id="block-2589412" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/custom/image/5fff4198-5bde-11e5-9913-6b384c46dc7b.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/custom/image/5fff4198-5bde-11e5-9913-6b384c46dc7b.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/content/tncms/custom/image/5fff4198-5bde-11e5-9913-6b384c46dc7b.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="212"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2589409" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>



<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2589415" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2589415"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Fayette Tribune</a>, 417 Main Street Oak Hill, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/fayettetribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fayettetribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0b397292-1021-11ed-9a8e-4311c7848d30")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["clean energy", "west virginia", "politics", "economics", "commerce", "incentive", "plant", "joe manchin", "state", "energy policy"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2589514').click(function(e){
                                        $('#weather-2589514 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fayettetribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>